IVR Service is down

Service disruption Onbe Recipient Tools IVR Service
2025-01-22 13:13 EST · 6 hours, 45 minutes

Updates

Monitoring

A fix has been successfully implemented by our IVR vendor. The IVR functionality is now fully restored. Our team will continue to monitor the system to ensure stability and that all services remain operational. This incident is resolved.

January 22, 2025 · 19:58 EST
Update

Our IVR vendor has identified the underlying root cause and working on a resolution plan to restore services as quickly as possible. We will provide another update as soon as the fix is implemented.

January 22, 2025 · 16:47 EST
Investigating

We are still actively working with our IVR vendor to investigate and identify the root cause of the outage. The IVR service remains unavailable at this time, affecting activations, self-service, and agent interactions.

We will continue to provide updates as we learn more. Thank you for your continued patience.

January 22, 2025 · 14:09 EST
Investigating

We are experiencing an unexpected disruption to our IVR service due to an outage from our third-party IVR vendor. This outage is affecting recipients from connecting to the IVR system, impacting their ability to complete activations, use self-service options, or interact with agents through the phone system.

Our team is working closely with the vendor with urgency to resolve the issue. We will share further updates as soon as possible. Thank you for your patience.

January 22, 2025 · 13:13 EST

← Back