Customer Service API Service Outage

Service disruption Onbe API Services Customer Service API - REST
2025-06-09 11:48 EDT · 1 hour, 28 minutes

Updates

Resolved

We are pleased to report that the issue impacting the Customer Service REST API has been fully resolved. All services are now operating normally.

We appreciate your patience and understanding while our technical teams worked to restore functionality.

June 9, 2025 · 13:14 EDT
Issue

Following our earlier communication, we would like to clarify that the outage is limited to the Customer Service REST API. Other services remain fully operational.

Our technical team continues to actively investigate the issue and is working to restore full functionality as quickly as possible.

June 9, 2025 · 12:30 EDT
Issue

We are currently experiencing an outage with our Customer Service API. The issue is being actively investigated by our technical team and are working to restore service ASAP.

We apologize for any inconvenience this may cause and appreciate your patience as we resolve this issue. We will provide updates as soon as more information becomes available.

June 9, 2025 · 11:48 EDT

← Back