Purchase Declines for Cardholders

Service disruption Onbe Recipient Tools Mypaymentvault - Recipient Website
2025-09-23 11:07 EDT · 5 hours, 12 minutes

Updates

Resolved

All pending transactions have been successfully reprocessed. Cardholders are no longer experiencing declines. This issue is now resolved.

We appreciate your patience and apologies for any inconvenience this may have caused.

September 23, 2025 · 15:25 EDT
Monitoring

The fix has been implemented, and all pending transactions are being reprocessed. Our team is actively monitoring the system to ensure all records are corrected and fully synchronized.

We appreciate your patience while we fully resolved this issue.

September 23, 2025 · 14:53 EDT
Update

The issue causing transaction declines has been identified. Our team is actively working with the processor to implement a fix.

We appreciate your patience and will provide further updates as the resolution progresses.

September 23, 2025 · 13:46 EDT
Investigating

We are currently investigating an issue with our vendor processor that is causing some transaction declines at the point of sale for cardholders. Our team is actively working with the processor to identify the root cause and implement a fix.

We appreciate your patience and will provide updates as progress is made.

September 23, 2025 · 12:30 EDT

← Back