Client Zone login issue identified

Service disruption Onbe Client Management Tools ClientZone Portal
2025-12-12 13:08 EST · 6 minutes

Updates

Resolved

This is resolved. Thanks for your patience.

December 12, 2025 · 13:13 EST
Monitoring

Our monitoring detected an issue preventing some users from logging into the Client Zone. The team acted promptly to remediate the problem, and application has been fully restored now and available for use.

December 12, 2025 · 13:08 EST

← Back