APIs performance experiencing degradation
Service disruption
Onbe API Services
Account Management API
Customer Service API - REST
Customer Service API - SOAP
Debit API
2025-12-14 12:54 EST
· 31 minutes
Updates
Resolved
December 14, 2025 · 13:21 EST
The performance degradation issues with all the APIs has been resolved and performance has returned to normal as of 1:10 pm EST. We will continue to monitor for stability.
Thank you for your patience, and we apologize for any inconvenience this may have caused. This incident is resolved.
Investigating
December 14, 2025 · 12:54 EST
We are currently experiencing degraded performance issues affecting our APIs. Customers may experience slower response times and intermittent failures for some API calls. We are actively investigating the issue with urgency to restore normal performance level as quickly as possible.
We apologize for the inconvenience and will share updates as soon as they are available
← Back
STATUS PAGE