Client Zone Login Issues – OTP Validation Failure

Service disruption Onbe Client Management Tools ClientZone Portal
2026-02-08 11:03 EST · 1 hour, 1 minute

Updates

Resolved

The issue affecting OTP validation in the Client Zone portal has been resolved. Clients can now successfully log in and perform all actions as normal. If you continue to experience any further issues, please contact your account team for assistance.

We apologize for any inconvenience and appreciate your patience while we worked to restore service.

February 8, 2026 · 12:02 EST
Investigating

We are currently investigating an issue affecting OTP validation for Clients attempting to log in to the Client Zone portal. Impacted clients may be unable to complete authentication and access their accounts.

Our team is actively working to identify the root cause and restore normal authentication services. We will provide updates as more information becomes available.

February 8, 2026 · 11:03 EST

← Back