Onbe API and applications experiencing degradation

Service disruption Onbe API Services Account Management API Customer Service API - REST Customer Service API - SOAP Debit API Onbe Client Management Tools ClientZone Portal Onbe Recipient Tools Mypaymentvault - Recipient Website MyPaymentAdmin Portal
2026-08-27 05:17 PM EDT · 1 hour, 55 minutes

Updates

Resolved

The incident impacting API transaction processing and Onbe applications has been resolved. Services have remained stable following mitigation efforts, and performance has returned to normal operating levels.

Our technical teams will continue to monitor the environment to ensure ongoing stability.

We appreciate your patience and understanding while we worked to restore service.

August 27, 2026 · 06:45 PM EDT
Monitoring

Several mitigation measures have been implemented, and we are seeing signs of improvement in Onbe API and application performance.

Our teams continue to closely monitor the environment and work toward full service restoration.

Further updates will be provided as they become available.

August 27, 2026 · 06:40 PM EDT
Update

Our technical teams continue to actively investigate the degradation impacting API transaction processing and Onbe applications.

We are working with urgency to identify the root cause and restore normal performance as quickly as possible. We understand the impact this disruption may be causing and appreciate your patience while we work toward resolution.

Further updates will be provided as they become available.

August 27, 2026 · 05:56 PM EDT
Investigating

We are currently experiencing degradation impacting our API transaction processing and Onbe applications. Our technical teams are actively investigating the issue with urgency to restore normal performance level as quickly as possible.

We apologize for the inconvenience and will share updates as soon as they are available

August 27, 2026 · 05:17 PM EDT

← Back